Troubleshoot: ZTA Score Data File Missing or Empty

Symptoms

The data.zta file is either empty or missing. Thus, the ZTA score is not visible in the logs.

Cause

The data.zta file might not be located in the correct path or can be empty. This may happen because the CrowdStrike endpoint security integration plugin is not configured properly.

Resolution

JumpCloud obtains the ZTA score by reading the data.zta file provided by CrowdStrike.

The file can be found in the following path: 

For Mac: /Library/ApplicationSupport/Crowdstrike/ZeroTrustAssessment/data.zta

For Windows: C:\ProgramData\CrowdStrike\ZeroTrustAssessment\data.zta

If the data.zta file is missing or is empty, this will result in the ZTA score not showing in the system logs. In this case, please contact CrowdStrike Customer Support to enable the CrowdStrike Falcon Zero Trust Assessment feature.

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